[SunHELP] [50% solved, but need help ; -)]Sol10 - fsck problem / on SunSparc-AXMP

Michael Karl mk at lexcom-net.de
Mon Mar 30 06:36:19 CDT 2009


sorry, I made a mistake ;-(

There was a mirror on root ... yesterday I metadetached the mirror (I'm 
thinking, that's my mistake) ...  and then the reboot starts from the 
metadetached mirror by default from openbootprom ... I don't remember, 
who had done this openbootprom-envmany years ago.

I corrected this circumstance and now the machine is starting well.

But now my question:
This Sun is more then 8 years old (4x 360Mhz UltraII, 2GB RAM). The 
Solaris 10 has no atctual recommended patch-cluster.
What is the best und easiest way to install the patch-cluster on the 
first disk and have the option of the now working Solaris 10 on the 
second metadetached mirror-disk?

Regards Michael

Michael Karl schrieb:
> Hello,
> some days ago I saw some memeory-errors (on module u0701) on my 
> SunSparc-AXmp (last recommended patch-cluster two years ago)
> Yesterday I replaced this module.
> After reboot there are two free inodes in / and I should run fsck -o f 
> /dev/md/rdsk/d0. I done this, the superblock was fixed, but after 
> reboot I got the same error. I could see via google, that some people 
> had the same problem ... but I found no solution.
> Is the option "fsck -o f" correct?
> What's the best solution to solve this issue ?
> Thank in advance
> Michael
> _______________________________________________
> SunHELP maillist  -  SunHELP at sunhelp.org
> http://www.sunhelp.org/mailman/listinfo/sunhelp

More information about the SunHELP mailing list