[SunHELP] Netra X1 once again

abs abhishake00 at yahoo.com
Fri Aug 31 13:58:30 CDT 2007

hello all, 
i have been working on a netra x1 for months now without any progress.  i am trying to gain access to it via the lom port, but connecting it to a terminal does not output anything.  I am using minicom on a debian box with the settings of 9600-8-N-1.

I am using the following pin-out:

RJ45                              DB9
-----------------------        ----------------------

1 (RTS) blue   --- 8 (CTS)
2 (DTR) orange --- 6 (DSR)
3 (TXD) black  --- 2 (RXD)
4 (GND) red    --- 5 (GND)
5 (GND) green  --- 5 (GND)
6 (RXD) yellow --- 3 (TXD)
7 (DSR) brown  --- 4 (DTR)
8 (CTS) gray   --- 7 (RTS)

I've tried using a straight(black) as well as a rollover(blue) cable from cisco. I've also tried a regular cat5 cable but none of these seem to work.
i thought something might be wrong with the system but the orange maintenance light does not go on either.  
is there something that i may be missing or doing?  Any help is appreciated.  i am not sure where to go from this point.  can someone point me in the right direction?  thank you very much in advance.


Boardwalk for $500? In 2007? Ha! 
Play Monopoly Here and Now (it's updated for today's economy) at Yahoo! Games.

More information about the SunHELP mailing list