[SunHELP] Sony/HP CF1113F MO Drive

Mark Benson markbenson at mac.com
Sat Jun 10 02:52:05 CDT 2006

I got a pair of working 2.6GB MO drives out of an old HP jukebox a  
couple of weeks back (it's a shame we had to break the jukebox up it  
was a hell of a piece of engineering - still no room for it :o( ).

I mounted one up in a 411 case and hooked it to the U60 via a HD68 to  
HD50 cable, with a terminator hooked on the other of the 411's SCSI  
ports. From here inwards however I'm totally lost. I logged into CDE  
as root and it threw up a 'format disk' dialog for  the device:


But any attempt to format it produces no results. I've tried newfs- 
ing the same device and it spews back all sorts of stuff about it  
needing things to be set to certain numbers and I don't really  
understand newfs or mk2fs enough to get what it means. I'm using  
2.6GB (1.3 per side) Plasmon RW discs, which are 1024 bytes/sector.  
Could this be an issue? I've heard vague mention of problems with  
non-512 bytes/sector devices but I thought it as only on old machines.

I know the drive works A-ok as I currently have it hooked to a Mac  
with a 2.6GB disk in, and I can format and copy to the disk, then  
copy off again. The mechanisms are spotlessly clean and the drives  
are generally in v. good shape for their age.

Anyone know where I start trying to get these drives talking to my  
Suns (U60, SS10 and SS5). I intend to use MO as my backup media for  
my Java development projects and other critical files, hopefully from  
most of my machines over NFS.


Mark Benson

My Blog:
AmiRevival 2006 - Keeping the Amiga ALiVE!

"Introducing Macintosh Classic II - pick one out on your way past the  

More information about the SunHELP mailing list