[SunHELP] D-Link DFE-530TX+ (Realtek8139) does not work

Miguel Cardenas mfcardenas at prodigy.net.mx
Mon Feb 6 23:34:44 CST 2006


I found a document in google and configured it by hand, it is working now... 
the new problem is to add /opt/csw/kde_gcc/lib to the library path... 
appended it to LD_LIBRARY_PATH and tried 'ld -L ...' but still does not find 
the qt library (it is installed right there)

Well, it is not too bad, at least it is working with my network, internet, 
kde, compiler, etc. now must just afinate some stuff...

Thanks for your comments

> Do you have the driver installed?  (i.e. "pkginfo | grep -i rtls" returns
> the name of the package, you can see more detail with "pkginfo -l
> SUNWrtls".)
> If the driver is installed then all you need is to create
> /etc/hostname.rtls0, inside in one line should be the host name or IP
> address (host name if /etc/hosts has the IP), also check /etc/netmasks
> (read the comments to configure .)  Then reboot.
> If after rebooting the driver still doesn't work, and there are no
> interesting messages at /var/adm/messages then maybe an older driver could
> be tested.  At
> http://www.realtek.com.tw/downloads/downloads1-3.aspx?lineid=1&famid=3&seri
>es=16&Software=True there are two drivers for Solaris, none is version
> 2.1.2, they are older.

More information about the SunHELP mailing list