[SunHELP] D-Link DFE-530TX+ (Realtek8139) does not work

mfcardenas mfcardenas at prodigy.net.mx
Sun Feb 5 20:56:23 CST 2006

Hi again

I reinstalled solaris, but this time did not ask for network configuration :S the only thing asked was the name of the host and I set it to "solaris"

> You need to look the specific messages to see if the card and 
> driver are
> operating, look into /var/log/messages, at the last boot messages.

well there was no /var/log/messages file :S but tried wuth "dmesg | less" and find nothing about the ethernet...

tried to "dmesg | grep XXX" with network ethernet realtek and pci1186 but did not find nothing...

> If the card is operating under Solaris then you probably did not 
> configure it
> when you installed the operating system.  See if /etc/hostname.* 
> exist, the
> last
> part of the file name should be rtls0 (or something similar) if the 
> driverwas
> configured.

There was not /etc/hostname.*

> Report back with detail if you find something with the above checks.

In short words did not find nothing, I've installed the system 4 times and can't make it work with network. Is there some way to configure it once the system is installed and running? I read the basic installation PDF and does not mention nothing about network, I took a look at the basic/advanced administration PDFs and did not find nothing too, at least at first sight...

Is there a configuration tool to do it? looked all the menus at the java desktop environment and the CDE but did not find nothing. Installation takes up to 3 hours and don't want to reinstall again

Thanks for any comment


I tried "ping localhost" and "ping solaris" (I named it solaris" and returns "host is alive" but if I ping a specific IP returns host unreachable

More information about the SunHELP mailing list