[SunHELP] Ultra 60 second hard drive

David Eisner cradle at umd.edu
Thu May 5 10:03:20 CDT 2005

Phil Stracchino wrote:

>Paul Savage wrote:
>>Yes, we powered down the machine, installed the second drive and powered up.
>>When I do format after powerup it only shows the first drive. I have 
>>done this on 3 U60 machines with all the same results.
>You *did* perform a 'boot -r', of course....?

Way back when (yesterday), at the start of this thread, Paul said: "When
I run probe-scsi I get a bus error." [1]

The way I usually approach these kinds of problems it to try to make
sure it's not a hardware problem before looking to software (the OS). 
Power down your system, boot to the OK prompt, and issue
probe-scsi-all.  If you still get the bus error message, this would
suggest it has nothing to do with Solaris.


[1] http://ohno.mrbill.net/pipermail/sunhelp/2005-May/021483.html

D a v i d  E i s n e r        c r a d l e @ u m d . e d u   
CALCE EPSC                         University of Maryland    

More information about the SunHELP mailing list