[SunHELP] anyone gotten a 73gig drive to work with am ultra?

velociraptor velociraptor at gmail.com
Fri Jul 1 14:28:16 CDT 2005

On 7/1/05, Arthur Wouk <awouk at nilenet.com> wrote:
> i tried one final test. i used a 50 to 80 adapter, and attached the drive
> a sparcstation. i was now in the 50 pin world and properly terminated.
> same result. the thing won't respond to sensing. spins up. something in
> the firmware, i guess. i don't know how to modify the firmware.
> this sort of ended all questions except for the one about being defective,
> i think. also, sca drives are supposed to self-terminate.

You might try changing the jumper for delay start, as a final test.
I know when I put some newer SCSI (well, circa 1998 drives) in
older Macs (IIci), I had trouble where the disks didn't spin up
soon enough so that the OS would recognize them.  I would
expect the Sun to be better about that though.

I wonder if maybe the PSU is not outputting enough voltage for
the disk?

Just tossing out ideas as I've never heard of this kind of problem


More information about the SunHELP mailing list