[SunHELP] Solaris 10

wa2egp at att.net wa2egp at att.net
Sun Feb 27 18:33:59 CST 2005

OK, I give up.  I've tried to install the released version of Solaris 10 on one of my Ultra 30's and I've had various weird messages such as an installation of a package failing but then it says the package was already installed from the volume 1 disk and it's OK.  After going throught the full set, I reboot the system and no GUI.  I tried as an upgrade from a previous build (beta) and a completely brand new install.  The upgrade just recycled the "startup" screen repeatedly.  The "clean" install boots but no GUI.  Did I manage to bork the iso images or is there another problem?  Previous 10 installs worked fine (except for a few buglets which I reported to Sun).  I know I'm giving very general info but I left the list of errors at work.  I may try to reinstall it again and see of the errors and effects change.  Any thoughts?

Bob ( who knows about Unix to get himself in deep poop)

More information about the SunHELP mailing list