[SunHELP] Trying to boot diskn:m Ultra5 problems (maybe newbie-itis)

Amadeus Stevenson amadeus.stevenson at gmail.com
Fri Apr 29 11:50:19 CDT 2005


I've been having some problems with my inaugural ultra 5 and was
wondering if anyone with more experience than me (ie. some) could
point me in the right direction! I spent a good hour googling and
searching lists but couldn't find anything.

I've installed netBSD2 on an ide disk, but when trying to boot I have
no luck loading the system.

ok boot diskn
ok boot diskn:m

Where n,m range from 0 to 5, a-f

ok boot cdrom (ok)

I've tried all of the above and keep getting an error message saying
there's nothing there or it can't find anything.

I think the problem might be hardware related as on booting the
machine always tries to net boot by default, even though "disk net" is
specified as boot.

When I try setting boot device as just disk the setting isn't kept.

I tried "test-all" and the thing freezes on "Frame Buffer".

There are no jumpers on the disk to set it to master or slave, so I
thought this might be an issue, but I tried several combinations with
no luck.

Do I need to flash the nvram or something? I tried setting it to
default but had some "Undefined XXXX" errors from OpenBoot.

Sorry for the lack of direct messages but I have to transfer to
another location to write this message.

Many thanks,


More information about the SunHELP mailing list