[SunHELP] disksuite sol9 stupid question - synopsis

stephen price sd_price at yahoo.com
Mon Nov 8 14:12:44 CST 2004

thanks everybody!  

for some reason, this installation was doing wierd
things.  almost every metainit, metadb, metattach
metastat etc looked fine (on the root/boot disk), but
whenever I went to initially set up / add the two
slices on the apps disk thru metainit, it reported:

# metainit -f d131 1 1 c0t9d0s3 
metainit: xyz-123: d131: No such file or directory

this particular example was an oracle binary directory
on the apps disk.  tried multiple arbitrary numbers
for the meta device, checked syntax, had other folks
type it in at the console etc. with the same effect.

did 5 interations of install, boot, de-install, reboot
& re-installs all using the exact same syntax - just
to be sure  - & it finally worked all the way thru. 
even with the same metadevice number previously not

probably a headspace error on my part somewhere...ugh


Do you Yahoo!? 
Check out the new Yahoo! Front Page. 

More information about the SunHELP mailing list