[SunHELP] Summary: Dead Ultra 2

Sevan / Venture37 venture37 at hotmail.com
Tue May 18 08:22:30 CDT 2004

the problem was that the system was jumpered for a ultrasparc II cpu, i 
moved the jumper j2301 over & the system sprang to life :D

the original message:
I've aquired a Ultra2 which seems to be dead. the unit has no frambuffer & 
I've been connecting via a null modem cable.
the only output I seem to get from the box is a - sign & nothing else. I 
have reseated the memory, moved the memory in different banks, tried new 
memory in the system & still nothing, I have also tried holding down StopN & 
stopD neither have made any difference.
I've also tried placing the cpu in another slot with no luck. I've gone over 
the system handbook & verified the jumper settings are correct aswell. I 
have carried out all of the above whilst running the system bare (no drives 
connected, alll cards removed, just mobo, ram & cpu in place).
Is It safe to say that the system is completely FUBAR'd?

Stay in touch with absent friends - get MSN Messenger 

More information about the SunHELP mailing list