[SunHELP] (no subject)

Kabagambe Kenneth kabagak at linuxmail.org
Thu Mar 4 06:36:28 CST 2004

I am experiencing a problem booting up a Suun Ultra UltraSPARC-IIi box running Solaris.
When booting, just after displaying the boot message(banner), I get the following error repeated many times scrolling down the screen.
INITSH: /dev/console^M: cannot open INITSH: /dev/console^M: cannot open INITSH: /dev/console^M: cannot open

To me,this looks like whatever reference was meant to point to /dev/console is now pointing to /dev/console^M.
I dont know how to mount the disk itself.
probe-scsi-all shows no devices which to me initially implied that the disks were not recognised.
However show-devs has a reference to an ide disk, '/pci at 1f,0/pci at 1,1/ide at 3/disk'.I assume this is a reference to an ide disk.
Looking at the properties of this device :
dev /pci at 1f,0/pci at 1,1/ide at 3/disk
  devicetype ide 
  name       ide
  device-id  00000646
  vendor-id  0001095
  f00811c4 cdrom
  f0080b18 ide  
printenv boot-device
  disk:a disk:b net
devalias disk
  /pci at 1f,0/pci at 1,1/ide at 3/disk at 0,0

When I run a test-all, the test hangs at 'Internal loopback test'
When I run watch-net-all, the Internal loopback test passes but Transciever check hangs the system.

Do you have any idea how to solve this? Or the real cause of the system?

Check out the latest SMS services @ http://www.linuxmail.org 
This allows you to send and receive SMS through your mailbox.

Powered by Outblaze

More information about the SunHELP mailing list