[SunHELP] Enterprise 2 won't boot solaris

Dan Williams dan_williams at ntlworld.com
Thu Jul 22 06:42:17 CDT 2004

Dan Williams wrote:
> I think i've mentioned this on here before, but this machine freezes on
> booting from both the installed solaris and from the solaris cdrom. If
> hangs as it the cursor (spins ?) on boot. I've tried a few different
> solaris cd's. The machine will boot both free and netbsd. I saw on
> google a few people have had this problem before but there where no
> replies to any of their posts.
> Has anyone got a clue what is wrong with it.
> Thanks
> Dan
> _______________________________________________
> SunHELP maillist  -  SunHELP at sunhelp.org
> http://www.sunhelp.org/mailman/listinfo/sunhelp
Sorry to reply to my own post but I have found the problem, I just 
wondered if anyone else had seen this before.
I tried booting with -v and it seemed to hang after it found the serial 
ports. I dug out a screen and keyboard and it boots fine. The machine 
works fine with bsd. I suppose it could be a dodgy serial port. Once 
it's installed i'll see if will boot up without anything plugged in.


More information about the SunHELP mailing list