[SunHELP] Drive problem

Frank-Christian Kruegel sunhelp at sunhelp.org
Sat Feb 17 01:59:53 CST 2001

On Fri, 16 Feb 2001 12:47:13 -0800 (PST), you wrote:

>I am assuming that I can not just stick any
>old SCA 80 pin drive in my Ultra 1, is that
>I have a Sun 2.1 gig quantum drive and I
>took it out and placed a 4.5 Gig seagate
>sca drive in its place... then I tried to load
>solaris 8...
>The boot prom "sees" it with a probe-scsi-all,
>but when I go to laod solaris it tells me that
>it can not find a hard drive. I have used this
>drive before in a Sun Sparc 4 with no problems...
>Do I have to purchase a "Sun" sca drive, or 
>can I just consider this one dead and purchase
>any old sca drive??

I haven't had any problems with SCA drives in my U1E (Creator graphics, fas UW
SCSI, not the esp narrow SCSI of the U1 without E). I bought a Hitachi drive,
and it worked.

Maybe the jumpering is wrong. SCA drives can have their SCSI ID set with jumpers
and through the SCA connector. For Sun don't set any jumpers since everything is
set through the SCA connector. This may be important for you since the SS4 sets
the drive id to 3 while the U1 (or at least my U1E) sets it to id 0.


Dipl.-Ing. Frank-Christian Krgel
IstDa Kommunikationssysteme

More information about the SunHELP mailing list