[rescue] Where to get pdf manual for Tadpole Ultrabook IIe

Robert Bell mancity at shaw.ca
Sat Feb 24 16:26:52 CST 2018

Thank you Brandon and Peter that Flextronic website was perfect I would 
never of found it, my version of Solaris 8 is 10/0 so not sure
if that will be a problem but I also have Solaris 10 11/06 which I will 
try to install.B  My problem now is that before I saw these replies I was
messing with the OBP and like an idiot managed to corrupt the device 
input setting and now my Tadpole boots up but now I have no keyboard
input be it internal or external usb so I can't do anything. I tried to 
connect another computer using the serial port but they are not seeing 
the Tadpole
I've tried several PC's using Putty and various other terminals and I 
tried my SGI O2 but no luck. Not really sure what to do to fix this 
issue, I can't find any
details on how to reset the OBP to defaults without a keyboard, the only 
thing I can think of is to order a new Dallas ds1553w nvram chip.
Man I feel such a muppet making such a ridiculous mistake :-[

More information about the rescue mailing list