[rescue] Sun Enterprise 3500 Wont Boot Solaris

Carl R. Friend crfriend at rcn.com
Tue Sep 19 20:11:27 CDT 2017

On 09/19/2017 08:56 PM, Andrew Liles wrote:
>> On Sep 19, 2017, at 5:50 PM, Carl R. Friend <crfriend at rcn.com> wrote:
>>   Was there no way to access the memory space and write to it?
> It gets *really* annoying on sun4u models with OBP 4.x - they removed the
> mkp/mkpl commands from the firmware so itbs not straightforward to program.

    Well, that doth suck doesn't it.  Time to get out the hacksaw,
utility knife, and a lot of patience because those are more likely
to be available than the original devices.  (I performed of of those
hacks -- crocks, really -- a while ago for a guy I was restoring an
Ultra-2 for.  It worked well and he was happy, which made me glad as
well, so it all worked out.)

    I've got a DG AViiON that I suspect is dead for the very same
reason -- and there's no doco on the blasted thing that I can find.
That one doesn't even emit a single character on the serial line
when powered up.

    Whatever happened to lights and switches on computers?


| Carl Richard Friend (UNIX Sysadmin)            | Boylston            |
| Minicomputer Collector / Enthusiast            | Massachusetts, USA  |
| mailto:crfriend at rcn.com                        +---------------------+
| http://users.rcn.com/crfriend/museum           | ICBM: 42:20N 71:43W |

More information about the rescue mailing list