[rescue] ISO burning for Solaris booting

Jerry Kemp sun.mail.list47 at oryx.us
Tue Oct 10 17:33:50 CDT 2017

I can't speak for anyone else's experiences, and I'm not trying to cross Martin,
but during the whole OpenSolaris/Nevada time period. I burned dozens upon dozens 
of bootable DVD using the cdrw command like this:

# cdrw -i /full.path/solaris_dvd.iso

Worked fine for both SPARC and x86/x86 system.  Yet to get to try Solaris, or 
any of the Solaris based distro's on PPC or ARM.

Jerry Kemp

On 10/ 9/17 03:41 PM, Earl Baugh wrote:
> FYI -- On my V120 I'm still having issues getting ISOs to build a bootable
> DVD.
> Tried burning two different ways on my Mac and tried two different drives
> in the machine.
> No joy so far.   Following up on the Sun Enterprise 3500 thread about
> having problems booting,
> I'm wondering how others have gotten ISOs burnt that boot well.     I don't
> have access to another
> drive for the box... I do have two more DVD burners I'm going to try (but
> those two require I get another
> machine re-constructed and booting).
> Does the size of the blank DVD matter?

More information about the rescue mailing list