[rescue] Sun Ultra 40 - stuck on error "211 keyboard error" -Any pointers?

Jean Pierre jeanpierre.jelsma at gmail.com
Sat Nov 26 16:39:24 CST 2016

If it helps, the motherboard led display is indicating code 60:


Determine and test the amount of extended memory available. Determine if
memory exists by writing to a few strategic locations and see if the data
can be read back. If so, perform an address-line test and a RAM test on the
memory. Save the total extended memory size in the CMOS at cmosExtende

I tried removing and reseating the dimms, no effect.


2016-11-19 9:05 GMT+01:00 Jean Pierre <jeanpierre.jelsma at gmail.com>:

> Dear All,
> With some help I managed to find bios version 1.50 and successfully
> updated my Ultra 40 M2.
> Initially it worked fine but not too langer after the update it seems to
> have mysteriously developed an unsolvable 'error 211 Keyboard error' on
> startup, basically stopping the machine from booting past the initial bios
> screen. The error pops up along with the hint to press F1 to resume or F2
> to enter the bios but the keystrokes don't produce any result.
> I tried 2 different keyboards (in addition to the microsoft one that I was
> working initially and worked fine before), cleaning out the usb ports,
> resetting the cmos via the mb jumper and replacing the motherboard battery,
> all without success.  As part of these experiments the machine was also
> disconnected from power for an hour or so.
> To be clear, the error also pops up when nothing at all is connected to
> the computer, so with all USB ports empty. No change when using either of
> the back or the front USB's.
> If anybody has any hints or further tricks to try to shock the workstation
> to ignore this error that would be excellent!
> Thanks in advance,
> JP

More information about the rescue mailing list