[rescue] Fwd: Sun Ultra 40 - stuck on error "211 keyboard error" -Any pointers?

Jean Pierre jeanpierre.jelsma at gmail.com
Sat Nov 19 02:19:31 CST 2016

Dear All,

With some help I managed to find bios version 1.50 and successfully updated
my Ultra 40 M2.

Initially it worked fine but not too langer after the update it seems to
have mysteriously developed an unsolvable 'error 211 Keyboard error' on
startup, basically stopping the machine from booting past the initial bios
screen. The error pops up along with the hint to press F1 to resume or F2
to enter the bios but the keystrokes don't produce any result.

I tried 2 different keyboards (in addition to the microsoft one that I was
working initially and worked fine before), cleaning out the usb ports,
resetting the cmos via the mb jumper and replacing the motherboard battery,
all without success.  As part of these experiments the machine was also
disconnected from power for an hour or so.
To be clear, the error also pops up when nothing at all is connected to the
computer, so with all USB ports empty. No change when using either of the
back or the front USB's.

If anybody has any hints or further tricks to try to shock the workstation
to ignore this error that would be excellent!

Thanks in advance,

More information about the rescue mailing list