[rescue] Trying to revive my E450

microcode at zoho.com microcode at zoho.com
Sun Oct 25 10:52:40 CDT 2015

And theoretically you should be able to boot the CD/DVD installer to a
shell and see what drives and filesystems it knows about.

On Sun, Oct 25, 2015 at 11:02:47AM -0400, Toby Thain wrote:
> Hi,
> I have an E450 with 4 cpus installed that ran fine for a few years as a
> Solaris 10 box with ZFS boot. About 4 years ago I mothballed it and pulled
> the two boot drives out to store (ZFS was in a mirror configuration).
> This weekend I decided to see if it would come up again.
> Predictably, the NVRAM is dead. "The IDPROM contents are invalid"
> And it's forgotten its mfg-options. (I found info by Googling that this
> should be set to 49 for E450.) I'll have to do something about that.
> More surprising to me than the NVRAM failure though was that it produces the
> same result when I try to boot from either drive:
> ok boot disk
> Boot device: /pci at 1f,4000/scsi at 3/disk at 0,0  File and args:
> Bad magic number in disk label
> Can't open disk label package
> Can't open boot device
> It seems unlikely to me that both disks have died. Does anyone have any
> other ideas? Could it be related to the NVRAM failure?
> Here's what I haven't tried yet:
> - I haven't checked disk jumpers
> - I haven't tried to mount the disks and check them on another machine. This
> could be a bit of work, but I can get around to it.
> It's a long time since I set up this Solaris/ZFS install. Maybe I've
> forgotten some quirk of booting ZFS on old SPARC. Any suggestions welcome.
> --Toby
> _______________________________________________
> rescue list - http://www.sunhelp.org/mailman/listinfo/rescue


More information about the rescue mailing list