[rescue] Help with SunFire V240 Server

Lionel Peterson lionel4287 at gmail.com
Fri Apr 5 17:29:40 CDT 2013

Found a laptop-style DVD drive, slid it into the slot, connector lined up,
powered up the server, and was very happy when the open button worked and
the tray slid out!

Then I got totally dejected when 'probe-ide' didn't show the drive, and
'boot cdrom' failed to open the device.

I don't know the history of this drive, it was a pull I got years ago, I
assume it works. I will try again in a few days (weekend) with a different
IDE DVD drive (pulled from a more recent Dell desktop that is no longer

I suppose a proper Sun/Oracle DVD drive could be secured, but I'm gonna try
a few others first.

Any idea what should or has worked before?

(the cabling in the chassis appears to support simply sliding in the drive,
I assume the cabling is all there inside the server, not just power, right?)


On Thu, Apr 4, 2013 at 5:54 PM, mc68010 <mc68010 at gmail.com> wrote:

> On 4/4/2013 2:39 PM, Lionel Peterson wrote:
>> My mellow 's coming back - I have a couple candidate donors for such an
>> operation...
>> Lionel
>>  'probe-ide' will tell you if the sun can see it and if it does 'boot
> cdrom' should work fine.  If you only find a CD drive, and not DVD, then
> you gotta download the one Solaris 10 release that was CD images they
> offered. It was a couple or three revisions behind the current.  I wonder
> if Oracle still has that up for download anymore. Better to find a DVD
> drive.  It was 5 cd's to install. Nobody has time for that anymore.
> ______________________________**_________________
> rescue list - http://www.sunhelp.org/**mailman/listinfo/rescue<http://www.sunhelp.org/mailman/listinfo/rescue>

Lionel Peterson
lionel4287 at gmail.com

More information about the rescue mailing list