[rescue] IBM 9111-285 Won't Power Up Anymore

Stephen Conley cheetah at tanabi.org
Mon Mar 5 06:24:23 CST 2012

Hey there;

First off, sorry for the long post, but I figure details may be
important in a problem like this.  Plus maybe it's a fun story for
fellow hardware lovers :)  I realize this may not be the best place
for this post, but I'm having a hard time finding places for IBM
hardware -- and I've seen some posts here, so I figure I give it a
try.  Feel free to direct me to more appropriate locale's, I could
totally use ANY help at this point!

I have dabbled for many years in Sun Hardware, but since Sun's
acquisition I've been looking for a new old workstation kick to go on
;)  Decided to try intellistations.  Looks like fun, right....?

Well, they're so complicated they make my old IPX with a bad NVRAM
seem like a user friendly and easy to use machine :)

I purchased a 9111-285 off ebay, and when it arrived it worked fine.
But I couldn't leave well enough alone; I added a RAID expansion card
for it.  This did not require going into the "bowels" of the machine,
so the machine worked fine after that.

Still not able to leave well enough alone, I added a second "4-pack"
SCSI backplane so I could have an 8 disk RAID.  This turned out to be
major surgery; I had to take out the fan pack and work around the SCSI
video card and the weird SCSI dividers the thing has.  While I was
doing this surgery, I poked around a bit, pulled the power supply out,
generally took kind of a tour.  Really impressed with how it all fit

So ... I think I have it all together right, and the bloody thing
won't boot.  When I plug it in, it cycles through the "C" level codes
which indicate boot stages on the LCD, and then the attention light
goes on and blinks.  If I try to start the machine, it flashes through
"C" level codes, and eventually stops at the "I'm shutting down"
C-level C1922000 (according to the red book) and gives me a cryptic
number that I cannot find anywhere: 11008440

This number is not in any format the redbook suggests is valid, and
suggests that error codes either are 5 digits or have a hyphen which
this number has neither.  The recommendation is to call support, but
obviously that's not going to get my anywhere :)

So, I try to diagnose further; I leave the case off because it doesn't
seem to have that stupid dead-man switch Sun seemed sexually attracted
to (raise your hand if you've ever disabled that bloody thing!)  and I
notice that practically everything in there's got a status light.

When I first plug in the machine, and ONLY when I first plug in the
machine, on the power supply the two green lights light up and the one
indicating DC power blinks.  The green light for the service processor
comes on pretty quickly too.  After a few seconds, the attention
orange/amber light blinks -- very slowly.  It does this for awhile,
and then stops -- at this point just the AC power light is on and the
DC power light blinks.  Redbook indicates it's normal for DC power
light to blink, that means the machine's in standby -- doesn't have
much to say about the attention light which would be nice to know
about now!

Soon after this, the attention light on the front of the machine comes
on, and the behavior noted above happens.

.... Okay, so I'm no newbie to hardware problems.  My gut tells me the
fan pack is in wrong, because a) it doesn't light up, b) it would seem
like that would be something early in the spin up process, and c) it
is really difficult to know if you got it in right.  I play with that
awhile, no avail.  I try all kinds of things, so many combinations I
can't list them all -- I finally got to the important test.  Take
!!!EVERYTHING!!! out and try to boot.

So I take EVERYTHING!!! out (except CPU and RAM and the other weird
protruding things on the motherboard -- I did make sure they were all
seated correctly, though!), then carefully put the service processor,
fan pack, CDROM/front control pack, and power supply back in (I think
those are the minimal things required to boot), plug a serial console
in (...which I'm not sure if I got wired correctly since I hadn't used
a serial console in about a million years), and try to boot.

SAME RESULT.  Nothing on serial.  I'm pretty sure I got the settings
right (since I was able to find that online) but I was wiring it to a
machine who's serial port I'd never used, using cables that I dug out
of the bowels of my closet (and yes, I was using a null modem, but I
tried both with and without).

So... this leads me to think it's got to be something wrong with the
power supply.  But why does the attention light go off?  It seems to
work ... pretty well for a part-dead power supply?!  It's kind of an
expensive part to replace on a lark, I was wondering if anyone had any
advise or insight here.

I'm also wondering how the thing could have died!  I didn't try to
spin it with 8 disks in it -- in fact, when I installed the new back
plane, I intentionally tried to boot it with only 1 disk in it to make
sure the new backplane worked before going full tilt.

The only thing I can think of, is when I power it on it would
-sometimes- brown the lights slightly like I was starting a vacuum
cleaner.  Could those browns have knocked out the power supply?  I
know the power supply on the Sun Blade 2500 red is painfully sensitive
to such things.  I made sure to swap it over to a dedicated 20 amp
circuit (no more browns :) ) but too little too late?

Any thoughts, help, direction, ANYTHING at this point, I'm totally lost!

Thanks! :)


More information about the rescue mailing list