[rescue] Enterprise 3000/3500 and StorEdge A5000 rescue

Mr Ian Primus ian_primus at yahoo.com
Fri Jan 14 01:59:51 CST 2011

--- On Thu, 1/13/11, Marty Scholes <martyscholes at yahoo.com> wrote:

Apologies if it is uncool to resurrect old threads.  I
> have a pair of A5000
> arrays, both 22 disk.  Actually, one may be an A5200,
> I am not sure.  This
> for home use and they are loaded with 44x 15K 73GB drives,
> ST373454FC,
and are
> connected to a v40z running OpenSolaris.

I think they're both
A5200's if they're the 22 disk ones. The 14 disk units (like I have) were
initially just badged as A5000, and later changed to A5100 when the 22 disk
version came out as the A5200. They use the same interface boards, power
supplies and I think the same internal planar boards. The plastic guides for
the disks and of course the backplanes are different. I'm running three A5100
(14 drive) arrays in my home server, all loaded with 147 gig FC drives. A lot
of Fujitsus, some Seagates. Basically whatever I could find surplus and on
eBay. I'd LOVE to find a 22 disk A5200... I'm out of space in that rack :D
Back on topic, this thread caught my eye because I am
> trying slowly to
> the 73GB drives with slower 10K 300GB, ST3300007FCV
> drives.
> I
had one used drive show up yesterday and it immediately
> faulted, yellow
> blinking and disrupting both loops in the array.  I
> have another
showing up
> tomorrow and I am hoping I only have a bad drive, not that
these won't work in
> the arrays.
> Has anyone used this drive in this
array?  Am I doomed
> to failure?

Hmm. I've had very little problem plugging
random disks into these arrays. I slowly accumulated the 147's to replace the
9's that were in the arrays when I got them. Every (functional) drive I have
found has worked just fine, although I've had one or two bad ones. In one
case, I had a few Fujitsus that were shipped improperly, and some small
inductors were crushed on the drive circuit boards. A couple of these faulted
immediately like that, others ran for a few months before finally failing.
Every other (non-damaged) drive just worked. The last one with a cracked
inductor like that died a month ago, dropping the loop when it failed. 

a drive with an odd format (520byte/sector) will spin up, but just won't be
recognized by the OS. A drive has to be seriously bad to fault out directly in
the array and take out the loop.

I'm leaning towards just a bad disk, myself.
I've never seen a 300 gig FC drive before though. Is it a SATA drive with a FC
bridge or something? I wonder if the drive is even dual ported - that's kind
of a feature unique to true FC drives.


More information about the rescue mailing list