[rescue] Anybody have Solaris 10 patch 6801926 ?

vintagecoder at aol.com vintagecoder at aol.com
Wed Aug 3 14:30:05 CDT 2011

> I would try a live boot with a later version of OpenSolaris or one of the
> related projects.  Be sure the ZFS version number of 10U8 is supported
> (from memory, ZFS version is 15 though I could be wrong.) 

I didn't try opensolaris because the last release was a long time ago,
before Solaris 10 update 8. I don't know if they have something else newer.

I tried Solaris Express 11, Milax, and OpenIndiana and nothing will come up
normally on this box. The errors I get are all documented with no solution.

> At least that way you can get access to your data by setting up
> networking and moving the data off the drives.  Then figure out how to
> proceed from there.

My thoughts exactly, but so far no go.

> Are you sure you can't go into the BIOS and change something on the SATA
> config that will fix the issue?  Maybe there are 2 channels set up in a
> different way from the others.

I tried several combinations of moving the drives around. The pools are
both always recognized and always show online with no errors no matter how
they are connected. I can see the device addresses changing but the bad
pool will not import without panicking the kernel while the root pool
always imports fine.

I guess I will look into trying live upgrade. Thanks.

More information about the rescue mailing list