[rescue] Sun Blade 1500 firmware password

Patrick Finnegan pat at computer-refuge.org
Thu May 20 09:04:18 CDT 2010

On Thursday 20 May 2010, Mr Ian Primus wrote:
> --- On Thu, 5/20/10, Brian Ross <brian_665 at internode.on.net> wrote:
> > Does anybody have any idea on how to reset the firmware
> > password?
> > Preferrably something simple and doesn't require pulling
> > the nvram chips
> > while the beast is running or other seemingly silly ideas
> > I've found on
> > the web.
> Pull the NVRAM out while the machine is on? That's crazy. You're
>  supposed to pull it out with the power off. You plug it *in* with
>  the power on.

Uh, this doesn't work on an Ultrasparc machine that I've tried it on.  
Have you tried it on anything newer than Sun4m?

A better way to do it for machines with a socketed NVRAM chip is to pull 
the chip, and boot a different model of machine with the chip in - it'll 
recognize that something is wrong and erase the chip for you.

Trying the "hot plug" chip method on Ultrasparcs has only got me busted 
NVRAM chips in the end.

Purdue University Research Computing ---  http://www.rcac.purdue.edu/
The Computer Refuge                  ---  http://computer-refuge.org

More information about the rescue mailing list