[rescue] Trouble installing HP-UX 11i on a J6700

Micah R Ledbetter vlack at vlack.com
Mon Mar 16 00:23:55 CDT 2009

On Mar 13, 2009, at 00:11:00, Andrew Weiss wrote:

> On Mar 11, 2009, at 4:31 AM, Micah R Ledbetter wrote:
>> Hello all.
>> I know practically nothing about HP-UX, so I've included a great  
>> deal of maybe-unnecessary detail. Sorry about that. My hope is that  
>> I've included enough to make sense, and that someone else with a  
>> similar problem might find a solution (the ...
>> ERROR:    Software load had one or more erros.
>> WARNING:  Will continue and verify that key filesets have been loaded
>> ERROR:    Software "JFS.VXFS-BASE-RUN" was not found on host
> Is it possible you are losing your CD-ROM access in the middle of  
> the install?  You are installing from CD media correct?  I noticed  
> that wasn't one of your choices to load from when you did the  
> interactive bit.

Yes, I am installing from CD media.

I suppose it's possible that the CD drive is crapping out, and I just  
tried to test it, but I've just tried two different cables,  
enclosures, and drives, and I get the same issue.

I've looked to see if I could do the net install process from FreeBSD  
(or anything non-HPUX), but no one seems to have documented such a  

If you've got any other ideas, I'm all ears.

  - Micah

More information about the rescue mailing list