[rescue] storage array won't power on

paul nutton paul.nutton at awe.co.uk
Mon Mar 9 10:30:06 CDT 2009

> Mark Benson wrote:
>> On Mon, Mar 2, 2009 at 6:21 PM, Steve Sandau <ssandau at gwi.net> wrote:
>>  Any ideas?
>> The SSA 114 is quite old. It's not by any chance marked as
>> 'Differential' or 'HVD' is it? How about the drives you took out? I
>> know mixing HVD (which was originally I believe just referred to as
>> Differetial SCSI) and LVD can result in at best nothing working and
>> worst blue smoke and bad smells.
>> Just a 'off the top of my head' thought...
> Thanks for the thoughts. I have tried powering this on with the same
> that were in it last I used it. I believe they are all SE or LVD. I
> find any mention of HVD on the box, and I rechecked the drives.
> And yes, it is indeed old, but it provides me multi-host shared
> fiber-attached storage perfect for Sun cluster. Add to that the fact
that it
> was free, and you see my attachment to it. ;-)
> I found some more SSA docs, and the non-working LED on the PS is
> to light up to show that there is DC output. It does not light up,
only the
> LED that indicates AC input lights. So, I suspect that it is the PS.
> Thanks.
> Steve

I'm afraid it is likely that the psu is toast. I did the same thing to
an SSA a few years ago, gradually replacing 2G with 4G and 9G until pop!

A replacement psu fixed it, so I don't know which bit blew, or how to
fix it. They've all gone now, I'm afraid.
Paul Nutton

This e-mail and any attachments may contain confidential and
privileged information. If you are not the intended recipient,
please notify the sender immediately by return e-mail, delete this
e-mail and destroy any copies. Any dissemination or use of this
information by a person other than the intended recipient is
unauthorized and may be illegal.

More information about the rescue mailing list