[rescue] A few SS10 questions

Earl D. Baugh Jr. earl at baugh.org
Thu Jul 9 01:43:53 CDT 2009


We had, well "many" power outages yesterday with a crazy rain /  
lightning storm.  I came home to find all sorts of stuff down and in  
weird states.
(and yes, Surge protectors and UPS helped numerous machines weather  
the storm so to speak... but pretty much everything ended up turning  
itself off...)

So, all I'm left with now are my 2 SS10's that I'm trying to reboot.   
One seems to come up ok... but it waiting for some NFS shares from the  
other.  The other, well
I"m not sure if it survived as of yet.    Thus the questions.

General info:

1) Green LED on the front of the case, doesn't light up.  Could simply  
be burnt out after oh these so many years.  I know it was spotty a  
couple of times in the past,
so not sure I can rule out either.
2) A keyboard plugged into the machine beeps and the various lights  
light up.
3) Tried to monitor boot process. Got the cabling fine, but come to  
find out, none of the monitors I "THOUGHT" would sync up, do.  For the  
one SS10
that does start to boot, has working green led on the case, and  
triggers the "Mode not supported" on the monitor.  The one with the  
problems,  which is a SS10 LX
(the one with the built in video card, that uses VSIMMs) doesn't even  
trigger the "Mode not supported"... but with the type of video it has,  
not sure if that's apples-to-apples

So, I pulled out a trusty null modem serial cable, hooked it up,  
unplugged the monitor and keyboard.   The PC (one of few sadly that  
has a serial port) has HyperTerminal and RealTerm on it.
The PC is the one that I was using for testing out my Sun 3 boxes on,  
but it's not quite in the same state it was when I was doing that  
(that project is on the back burner right now...)  So not 100% sure
about the serial terminal.   Setting either program to 9600-8-N-1, and  
firing it up, I get no output.   I've pulled the 2nd processor to see  
if that was it.  No difference.  Also pulled some extra SBus cards,  
to try to eliminate what I can. No dice.   I also tried the power  
supply from the other SS10.  No difference.  So it doesn't look like a  
bad PS.

But it's late, and wondering if anybody sees anything glaring I'm  
doing wrong?
That's the first big question.

Second one is, anybody got a spare SS10 board (or preferably SS10 LX  
board) they'd be willing to sell, in case this one has finally died?
(the two SS10's have been in service for, geeze, close to 20 years  
service.... 24x7...)     I did also let them cool down, cleaned out  
all the extra dust,
lubricated one sticky fan.... in the working SS10, of course...    But  
did this all after things weren't working...

Had I finished migrating to the E420R, this wouldn't have been an  
issue... time to move that project up... but need to get back  
functional at least...



More information about the rescue mailing list