[rescue] Sun v240 serial console

Pete leaknoil at comcast.net
Mon Feb 23 16:56:42 CST 2009

velociraptor wrote:
> Tossing out ideas, based on working with V210s and V480/90s:
> Does it have an OS?  If you see the network being config'd can you try
> putting a cross-over cable between it and another box, and configuring
> the other box appropriately to talk over the network to it?  (Assuming
> you have root/user password or whatever.)
> Tried the <stop>><N> trick to force full diags?  Maybe console input
> eeprom alias is set improperly?

I don't have an OS unfortunately.  Nothing even similar enough to use a 
boot disk from.  I can actually put it into diag mode with the keyswitch 
and it passes all tests fine. It just will not respond to any input 
either on the serial mgt port or with a Sun USB keyboard. The banner 
will show keyboard detected but, doesn't pay any attention to it.

It really feels like a configuration issue. Like someone may have turned 
off the keyboard support on the console. I have no idea of the history 
of this machine and it may have been in some remote location and they 
didn't want anyone messing with it.

I've tried popping out the battery and clearing the CMOS with the jumper 
but, there is no change. I don't think the console info is stored there 
anyway. I have googled around a bit and a couple others have had the 
same issue.  Unfortunately I haven't found any solutions.

I think the ALOM is supposed to use dhcp by default and its not showing 
up on my dhcp server. Makes me think that nothing I have done so far is 
actually resetting or clearing the ALOM settings.

More information about the rescue mailing list