[rescue] More IBM emulation fun

Mark Benson md.benson at gmail.com
Wed Feb 11 17:30:41 CST 2009

On 11 Feb 2009, at 17:09, Brooke Gravitt wrote:

> On Wed, Feb 11, 2009 at 12:06 PM, Brooke Gravitt <gravitt at gmail.com>  
> wrote:
>> Right - I skipped a bit of detail. I compiled from source &  
>> launched it in
>> the same manner you did. I just get a socket reset error whilst  
>> connecting.
>> I do have multiple NICs on different networks in the 'ol Mac Pro,  
>> so I may
>> have to specify the IP address.
> Bingo!!! Specifying the IP and I'm up and running. Thanks guys!

I had exactly the same issue when I ran on OS X 10.5 too. Wouldn't  
connect to localhost but accepted <myip> perfectly happily. Must be a  
hiccup in OS X's networking as 'localhost 3270' worked absolutely fine  
on Ubuntu.

Just to throw this one out there, does anyone know what the Hercules  
HTTP server does?

Mark Benson

My Blog:
Visit my Homepage: <http://homepage.mac.com/markbenson>

"Never send a human to do a machine's job..."

More information about the rescue mailing list