[rescue] AS/400 newbie questions

Scott M scott.mickey.sunhelp at atsgate.com
Fri Apr 3 16:39:44 CDT 2009

In response to my questions about accessing an AS/400e, Jonathan 
Patschke wrote: 

> Try QSECOFR or QSYSOPR for the username with either the same thing 
> as the password ... 

Thanks Jonathan!   This got me pointed in the right direction. 
I was eventually able to login, view the installed software, the user 
accounts, and perform a normal shutdown.  Here are a few details for 
anyone who is interested: 

I tried user/pass = QSECOFR/QSECOFR, but my console terminal locked 
(turned dim).  I suppose too many wrong guesses previously, so I got 
locked out.  So, on the front panel I selected 03 = "start IPL", and 
the machine rebooted.  I guess this is like hitting the reset button 
on a PC.  This time at the initial screen, rather than selecting 
option 1 = "Perform an IPL", I selected option 3 = "Use Dedicated 
Service Tools (DST)".  In DST, was able to reset passwords to factory 
defaults and then after an IPL, user/pass = QSECOFR/QSECOFR worked. 

The machine does have HTTP server software and an ethernet card, so 
maybe I'll try to get it to serve up a web page or two.  Nothing else 
looks familiar to me right now.   I don't know what version of the OS 
it's running.  I'll have to figure than out next.  I'm heading over 
to amazon.com now and see if there are some good AS/400 sysadmin books 
available.  Certainly nothing even remotely UNIX-like about this OS, 
so I've got some reading to do.  Thanks again for the help! 

Scott M

More information about the rescue mailing list