[rescue] Unconfigurable Lucent AP1000

alex at lava-net.com alex at lava-net.com
Tue May 13 18:44:18 CDT 2008

Picked up a Lucent AP1000 a while ago for almost nothing (worth it just 
for the Orinoco Gold card it came with).  Was brand new, only looked 
like someone opened the box to stick the card in).  Wanted to use it to 
set up a test network separate from my "production" net for some 
testing.  I have the configuration software installed on a machine 
running win2k, but the AP refuses to be configured.  When I try to open 
remote configuration from WaveManager, the button to autodetect devices 
finds it with its default IP, but when I open it I get an SNMP timeout.  
The address also doesn't respond to ping requests, and a portscan of the 
host finds nothing open (or just gives up).  I tried doing a forced 
reload and updating the firmware with the wpnt357.bin that came with 
WaveManager, following the instructions in the online help, but when the 
AP restarts after the upgrade I have the same problem I had before.  
When it's in "Forced Reload" mode, the address responds to pings.  
Anyone know where I should go from here?
Sort of unrelated to my problem, but what's the point of the serial port 
on the unit? I've tried connecting to it with both strait-through and 
nullmodem cables and different port settings but I don't see anything on 
the terminal.  Is this some kind of factory diagnostic port? a 
Any help would be apreciated...

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the rescue mailing list