[rescue] Help the ailing Frankenmac

Bill Bradford mrbill at mrbill.net
Sun May 11 15:56:50 CDT 2008

The G4 CPU upgrade for the FrankenMac fell through, but I still got a gig
of RAM and a Radeon 7000 Mac Edition video card.

Anyway, I fired up the system (out of the box) for the first time a couple
of days ago.  384M RAM, one 9G SCSi HD, one 4G SCSI HD, one 36G SCSI HD,
CD-ROM, Zip drive, two Rage 128 video cards, Adaptec 2940OW SCSI card.

It booted the installed 10.3.9 and Ubuntu just fine.

I went in this afternoon to install OS9.. It booted off the CD just fine,
and I was in the "partitioning the HD" section when it locked up.  I
figured it just didn't like the HD config I had in it, and turned it off.

Went in, removed the small HDs, took out the video cards, put in the Radeon
7000, unplugged the IDE cable to the Zip drive.

Powered up - got a half-chime, no video.

I put the Rage 128 card back in, plugged the Zip drive data cable back in.

Same thing - half-chime, no video.

Since then, I've done the following:

- Tried booting both with and without the IDE cable plugged into the
- Tried booting with/without the SCSI card 
- Tried booting with/without a video card (either Rage 128 or Radeon)
- Reset SMC/CUDA via button on motherboard
- Removed NVRAM battery from motherboard (its intact and fine)
- Tried to reset PRAM via keyboard; it doesn't get that far

Was I just the unlucky recipient of a box that ate itself after sitting on
a table unused for two days? 8-(

(and this is after I invested in an Airport Express so I could have network
connectivity in the living room)


Bill Bradford 
Houston, Texas

More information about the rescue mailing list