[rescue] Help finding flat cable to slimline IDE adapter

Aaron Finley aaronfinley at gmail.com
Tue Mar 11 00:07:45 CDT 2008

On Tue, Mar 11, 2008 at 12:12 AM, r.stricklin <bear at typewritten.org> wrote:
> On Mar 10, 2008, at 8:08 PM, Erie Patsellis wrote:
>  > some epsilon minus at Compaq originally called it a paddle (or
>  > paddle board) when they first came out, the name has stuck....

Ah, it's a moot point now, as I brought a PC up next to the server,
pulled the IDE drive, connected it to the server motherboard, and used
the PC's power. Got SLES installed and am now connected over the

Funny: this is a AMD Opteron server. SLES hung every time I tried to
install it. I tried nearly everything: different BIOS settings,
removing drives, different RAID controllers, installing on SATA and
recompiling with SCSI drivers and transferring the system over.
Nothing worked. Finally, I found "reset to optimal settings" on the
last page of the BIOS menu. Everything just worked from there. Oh

-- Aaron

More information about the rescue mailing list