[rescue] Iris Indigo Elan - can't determine CPU speed (Halford Johnson)

Mike michaelgreen42 at comcast.net
Fri Jun 6 23:41:29 CDT 2008

Dunno about the first part but the second means you need to swap the battery
on the motherboard.  Every Indigo I've ever seen has this problem.
Unfortunately the batteries on R4K's are soldered in :(  To fix this for me
it took two people one with the soldering iron and the other holding on the
other side of the battery with a pair of vise grips wiggling back and forth.

<halfordjohnson at gmail.com> wrote:
> So I used to use a Iris Indigo R4400 machine as my workstation 5-6 years
> until it was replaced with a Indigo2 R10k and has sat ever since.  I just
> now tried to boot it up with a serial console hooked to it, and I am
> strange behavior.  I hear the disks start to spin and the RAM counting up,
> but I only see "Can't determine CPU speed" on the serial console, nothing
> ever happens.  So I took out the Elan card and tried to boot it with no
> graphics card, and I, again, get "Cant determine CPU speed".  This time
> though, it falls into a seemingly endless loop of "Initializing tod clock
> setting secs=0 min=0 hour=0 day=1 month=1 year=0  Initializing tod clock
> setting secs=0 min=0 hour=0 day=1 month=1 year=0 Can't set tod clock".
> Has anyone ever seen this type of behavior?  I know its an old crappy
> machine but this thing was once my baby and I want it to hum once more. :(
> _______________________________________________
> rescue list - http://www.sunhelp.org/mailman/listinfo/rescue

More information about the rescue mailing list