[rescue] Iris Indigo Elan - can't determine CPU speed

Robert Darlington rdarlington at gmail.com
Fri Jun 6 23:33:53 CDT 2008

Try swapping out the battery on the mobo.


On Fri, Jun 6, 2008 at 10:03 PM, Halford Johnson
<halfordjohnson at gmail.com> wrote:
> So I used to use a Iris Indigo R4400 machine as my workstation 5-6 years ago
> until it was replaced with a Indigo2 R10k and has sat ever since.  I just
> now tried to boot it up with a serial console hooked to it, and I am getting
> strange behavior.  I hear the disks start to spin and the RAM counting up,
> but I only see "Can't determine CPU speed" on the serial console, nothing
> ever happens.  So I took out the Elan card and tried to boot it with no
> graphics card, and I, again, get "Cant determine CPU speed".  This time
> though, it falls into a seemingly endless loop of "Initializing tod clock
> setting secs=0 min=0 hour=0 day=1 month=1 year=0  Initializing tod clock
> setting secs=0 min=0 hour=0 day=1 month=1 year=0 Can't set tod clock".
> Has anyone ever seen this type of behavior?  I know its an old crappy
> machine but this thing was once my baby and I want it to hum once more. :(
> _______________________________________________
> rescue list - http://www.sunhelp.org/mailman/listinfo/rescue

More information about the rescue mailing list