[rescue] rescuing an ailing U10...

James Hartley jjhartley at gmail.com
Sat Sep 29 17:00:04 CDT 2007

On 9/28/07, Lionel Peterson <lionel4287 at verizon.net> wrote:
> >On Thu, 27 Sep 2007, James Hartley wrote:
> >
> >> I've inherited an Ultra 10 with a questionable past.  I've swapped out
> >> the CD-ROM drive for a newer DVD/CD-R drive, but I haven't changed
> >> hard drives yet.  When I boot, I get the following error:
> >>
> >> boot device: /pci at 1f, 0/pci at 1, 1/ide at 3/cdrom at 2, 0:f File and args:
> >> Can't read disk label.
> >> Can't open disk label package
> >>
> >> Can't open boot device
> IDE DVD set to master, not slave or cable select, right?

Both IDE DVD & hard drives are set to master.  Since they are on
different channels, I assume this is correct.

> Are you using the original IDE cable or an 80 pin IDE cable (use the original, not sure if it matters, but you'll get no performance gain from the 80 pin cable).

I've tried the original IDE cables along with one used in a working
U10, but I still get the same results.

> The DVD drive is "known good" correct?


> The DVDs can be read in other machines (like the computer that burned them) right?

Yes, I've checked.

> Updated setting are persisting in OpenBoot - correct?


> Power on banner looks normal, right - mac ID not garbage (all zeroes or all "FF"), right?


> System clock holding time?

How do I check this?

More information about the rescue mailing list