[rescue] Amiga 2000 success so far

Bill Bradford mrbill at mrbill.net
Sun May 20 23:45:19 CDT 2007

Tried to boot with the GVP '030 / FPU / 4M-RAM board, but just got a 
white screen.  Dug up the jumper settings, jumpered J15, tried again.
Got the Kickstart "please insert Workbench" screen!

The floppy drive on the "first" A2K was bad, so I "borrowed" the floppy
drive tray off the second system:


Booted off a Workbench 2.04 floppy, the system is using the '030 board


I shut it down, and tried for the full Monty - the '030 board, the Amiga
2091 SCSI controller and RAM baord, and the SupraRAM board all at once:


I'm happy that this is an ECS A2000.  Now I just need to find a 50-pin
SCSI ribbon cable or three and a 4G-or-smaller 3.5" SCSI hard disk.  I
can at least build up the A2K and get re-acquainted with AmigaDOS before
I'm able to get the A4000 up and running, as well as work with the RTG
card in the A2000.


Bill Bradford 
Houston, Texas

More information about the rescue mailing list