[rescue] Anybody with Tru64/Alpha?

Meelis Roos mroos at linux.ee
Fri Mar 2 03:24:50 CST 2007

> Here you go;


> But you also have to copy this image to a floppy using dd and boot the
> floppy with 'boot dva0' in SRM.

Yes, that part I figured out. Curiously, the MOP netboot image has 
exactly the same size but differs from the beginning. Have not tried MOP 
booting yet but I guess this should be also quite doable from other 

Flashing worked OK (only took 2 tries - the alphas tend to be 
picky about floppies - no retry? Now at SRM V5.7-12) but this didn't 
cure the hang on bootup after "eb.ea.e9.e7." when the combo card is 
inserted. Works fine with other VGA and SCSI cards (2M ATI VGA, 
NCR/Symbios SCSI). Normally it's "eb.ea.e9.e7.e6.e5.e4.e3.".

The combo card is IntraServer 6221L and as google tells there are known 
problems with this card and SRM later than 5.6 (5.7 and 5.9 are bad). 
Seems to to with not seeing devices behind 21152 PCI-to-PCI bridge 
correctly. This chip was mentioned in SRM changelog (support added in 
5.7-10) but does not seem to work.

Flashed back to AlphaBIOS again, everything on the IntraServer card 
works fine.

Any ideas besides tossing the IntraServer 6221L (2xSCSI on 53C896, 2x 
Intel 100 Mbps Ethernet, Permedia II based 2D+3D)?

Meelis Roos (mroos at linux.ee)

More information about the rescue mailing list