[rescue] 480Mhz Cpu's in an Ultra 2 Chasis? Can it be done?

Lionel Peterson lionel4287 at verizon.net
Mon Feb 19 18:02:27 CST 2007

On Mon, 2007-02-19 at 16:07, Francois Dion wrote:
> On 2/18/07, Lionel Peterson <lionel4287 at verizon.net> wrote:
> > I'm about to put Solaris x86 on my Mac Book Pro with Parallels - should
> > be interesting - anyone else played with that? I was jazzed to see they
> > mention Solaris right on the outside of the box, like *real* folks would
> > buy it for that reason...
> >
> > Lionel
> Jim Hughes[0] at Sun Tech Days Atlanta[1] had a Mac Book Pro and ran
> Solaris. Not sure if it was under Parallels, although he mentioned
> native and Parallels both worked nicely, when I mentionned I was about
> to replace my old Dell D600 (running Solaris Nevada B54 at that time).
> Jim is now Solaris Engineering CTO, fyi.

Solaris under Parallels is challenging - I may even have to go and read
the book!

On a serious note, when I installed it last night, I had some issues:

I had three choices for installing an OS, Express, standard, and custom
(from memory) - Express was only for Windows, and worked some voodoo
with the original WinXP CD-ROM and "knew" al the right answers. Standard
has some pre-set "optimum" configurations depending on the OS you coose,
and Custom allowed/required you to consider every parameter.

I choose Standard, where I had minimal input into the install. Argh.

I saw numerous errors during install, the "virtual machene" had the
optimum amount of memory for Solaris as 256 Meg, meaning a GUI install
was out, and the F2 button (used to poke the text install forward), kept
afecting the screen briteness. Oh, and there were errors becuase the
*four* simulated serial ports were unrecognized.

The screen started out at a very small display (maybe 800x600), but was
pretty straight-forward. I got hung up on the "your virtual disk doesn't
have an FDISK partition" issue, I had to backtrack like 4 screens to
define a Solaris partition. Anyway, once the install was done (it took a
long, long time for a DVD-based install, IMHO), the screen came up in
some insanely large resolution, (1600x1200?) and I had no idea how to
pan around in the screen...

Oh, and the network card in Parallels is not supported by Solaris, so
you have to manually load a driver to get it to work.

Honestly, I'm gonna try the Solaris install check program on the Mac
Book Pro and maybe I'll drop Solaris on the windows partiton I made with
bootcamp. Or maybe I'll try Fusion, the virtual program from VMWare for
Intel Macs...

Parallels looks like a real adventure to get working correctly with
Solaris - I may try a Linux or WinXP/Vista install later...

If only Solaris supported the Airport Expres card in the Intel Mac


More information about the rescue mailing list