[rescue] More IRIX questions: why won't it boot from my 6.5.24 CDs?

Micah R Ledbetter vlack-lists at vlack.com
Sat Apr 7 17:10:48 CDT 2007

My new Octane is running. I can access the PROM. hinv verifies that I  
have an IP30 195MHz R10K with 128MB of RAM. Whee :). It still boots  
to an X install screen, where I still don't know any passwords.

What I can't seem to do is boot from CD. I stuck an external CDROM on  
there, which hinv reports as controller 1, device 6. When I try to  
boot from it using these[0] instructions, I get:

Cannot load xio(0)pci(15)scsi(1)cdrom(6)partition(8)sash64.
Relocation failed
Unable to execure xio(0)pci(15)scsi(1)cdrom(6)partition(8)sash64:  
execute format error
Cannot load xio(0)pci(15)scsi(1)cdrom(6)partition(8)sash64 -- execure  
format error

I've also tried sash.64 instead of sash64, which resulted in a  
similar error message. I also get a similar message if I just click  
"Install System Software" from the main PROM window.

I'm about to try another SCSI cdrom drive. If that doesn't work, I  
read here[1] that I might need to try a lower revision of IRIX, like  
6.5.1. I don't have 6.5.1, but I do have 6.5.5, so I was going to see  
if that worked.

Does anyone have any suggestions, or if not, any other gotchas I  
haven't run across yet?

  - Micah

[1]http://xrl.us/vn8f (Link to groups.google.com)

More information about the rescue mailing list