[rescue] Sun Blade 100: no video, no beep on poweron

Micah R Ledbetter vlack-lists at vlack.com
Fri Sep 22 23:18:51 CDT 2006

On Sep 15, 2006, at 11:06, Sridhar Ayengar wrote:

> Micah R Ledbetter wrote:
>> On Sep 14, 2006, at 12:55, Lionel Peterson wrote:
>>>> From: Micah R Ledbetter <vlack-lists at vlack.com>
>>>> Date: 2006/09/14 Thu AM 10:17:22 CDT
>>>> To: The Rescue List <rescue at sunhelp.org>
>>>> Subject: Re: [rescue] Sun Blade 100: no video, no beep on poweron
>>> <snip>
>>>> Additionally, it doesn't beep when *no* keyboard is attached,  
>>>> either.
>>>> Would that perhaps indicate that the keyboard isn't the (only)  
>>>> issue?
>>> Never had a Sun Blade 100, but with my haul of Ultra 1/2/5/10 and
>>> other machines (see earlier post a couple weeks ago), I've found
>>> that STOP-N has brought quite a few _dead_ machines back to life.
>>> Of course, with a PC keyboard you don't have a "stop" key, and I'm
>>> not sure about alternate key combinations to cause the same  
>>> effect...
>> My understanding, again based on the Unofficial FAQ, is that STOP-N
>> (or Ctrl-Brk) doesn't work for USB keyboards. I'll give it a try,
>> though.
> On the off chance, have you tried hanging a terminal off of the  
> console
> port?  A Sun Blade 100 will happily send a ^G to a terminal.

OK, I finally did this, and I got output! Sweet!

RED State Exception

TL=0000.0000.0000.0005  TT=0000.0000.0000.0010
    TPC=0000.0000.f000.4200  TnPC=0000.0000.f000.4204   
TL=0000.0000.0000.0004  TT=0000.0000.0000.0010
    TPC=0000.0000.f000.4200  TnPC=0000.0000.f000.4204   
TL=0000.0000.0000.0003  TT=0000.0000.0000.0010
    TPC=0000.0000.f000.4200  TnPC=0000.0000.f000.4204   
TL=0000.0000.0000.0002  TT=0000.0000.0000.0010
    TPC=0000.0000.f000.0c80  TnPC=0000.0000.f000.0c84   
TL=0000.0000.0000.0001  TT=0000.0000.0000.0064
    TPC=0000.0001.0994.2348  TnPC=0000.0001.0994.234c   

Yeah, not quite so sweet. My reading of the docs says that memory  
failures don't look like this. I read something that says to reseat  
the CPU, and it gave me the same error.

And then, after I turned it off, I hear this loud TWANG. The heatsink  
had SNAPPED the stupid plastic tab on the CPU socket that was holding  
the accursed thing together! At least it didn't twang off into one of  
the bleeding capacitors and break *it* off.

So now, I'm going to have to 1) get a replacement CPU, and 2) ghetto- 
rig it on there just to make it work.

So, err, new CPU, right? Would this be caused by anything else?

  - Micah

More information about the rescue mailing list