[rescue] Sun Blade 100: no video, no beep on poweron

Micah R Ledbetter vlack-lists at vlack.com
Thu Sep 14 10:06:53 CDT 2006

I just bought a broken Sun Blade 100 on ebay for $20 (hooray local  
pickup), and I want to see if I can fix it. When I boot it up with a  
keyboard and display attached, the hard disk, fans, etc all receive  
power, but the machine doesn't beep, and nothing is displayed to  
video. The ebay auction just said "Doesn't POST, no beep".

The internal speaker does work - if I put the single stick of RAM in  
the wrong slot, it will beep loudly.

I would have tried connecting to ttya, but my understanding is that  
it should beep regardless, and I don't have a cable handy until this  
weekend anyway.

I have tried replacing the battery on the mainboard, and  
disconnecting the only PCI card I had, which was an LSI SCSI card.  
Neither of these has made any noticeable difference.

Can anyone think of anything else to try?

  - Micah

More information about the rescue mailing list