[rescue] U60 "freezing" issue

velociraptor velociraptor at gmail.com
Fri Oct 6 08:33:23 CDT 2006

I have a U60 I rescued from the boneyard here at $ork.  I've been
trying to install an OS on it.  I was able to successfully start a
jumpstart install, but about 30 minutes into the install, it threw:

Watchdog Reset
Externally initiated reset

So, I figured I might have a bad disk.  I booted from a cd to single
user mode, and checked the disk, etc.  About 5 minutes into fiddling
around with it, the system just froze.  No watchdog, no OK prompt,
nothing.  I had to reset the power to get it to come back.

So, I took the disk out and put in one from another U60 with the same
hw config (2x300Mhz, 1GB RAM and the fancy Creator card with the
piggy-back board).  This second disk is known to be good and booted to
single user mode with no problems.  But again, after about 5-10
minutes, the U60 just freezes.  The keyboard and mouse are known to be
working--I built another system using them and it was up several days
with no issues.

I've never seen a Sun behave in this way, so I'm stumped.  I ran the
PROM tests, and other than complaining about not having a floppy disk
in the drive to test, no other errors are thrown.  My next test will
be booting from CD with no disk at all to see if it behaves the same.
Anyone have any other suggestions?  In my experience, a memory issue
would throw errors on the console or cause a kernel panic; likewise a
CPU failure.

I'd like to try pulling the video card to see if that is the issue,
but at the moment I have no serial cable and none of the other admins
do either (they have heads on all their Sun boxes, even in the data
center...*boggle*).  I need to track down a network guy and see if I
can pry a Cisco console kit  out of their clutches.

I've not worked on U60/U30/etc. before, so feel free to wield the clue bat.


More information about the rescue mailing list