[rescue] question about sparc10 ethernet controller

Arthur Wouk awouk at nilenet.com
Mon Oct 2 16:49:56 CDT 2006

i still have three sparc10s sitting around (plus some spare bases with
various problems.

one of my 'good' ss10s fails the 'test net' test on boot. error code -1,
no attached cable or network. the same network connection plugged into any
other sun machines work just fine (same cable). i conclude that the ethernet
controller is shot. anyone have any other ideas?

yes, i have tried all the standard software things with ifconfig and setting
/etc/hostname.le0 file by hand. nothing works (the tricks all worked on all
my other sparc10s at various times.

so,  is there a single chip which is the controller, and can i try to move
one from my bases (none of which had ethernet connection problems)?

if not, is there a scsi card which will give me working ethernet for a
sparc10? anyone have one?

the machine has a ross hypersparc 150mhs cpu, 512mb ram, and a fast,
cool-running 4gig modern 50 pin hard drive in it, and could probably take
another such without overheating. i hate to give up on it.

More information about the rescue mailing list