[rescue] Non-booting AlphaServer 2100

Michael-John Turner mj at turner.org.za
Sat Mar 18 10:16:37 CST 2006

Hi all,

After trying unsuccessfully to fob it off on a friend, today I tried to
revive my old AlphaServer 2100, which has been lying unused for a few
months. It's an old machine - single (was dual until the other failed)
190Mhz EV4, 512M, a bundle of 2GiB drives in a StorageWorks shelf.

After a bit of experimentation, I got the NetBSD 3.0 bootloader to load the
kernel from a known-good CD, but the machine froze just after decompressing
it. After waiting a bit, I reset the machine, at which point things started
to go bad... After the reset the status LCD at the front remained blank and
nothing appeared on the VGA display. Same result after powering off and on.
When I power the machine on, all the disks and fans spin up, the network
card LED is lit, but nothing appears on the console or on the status LCD.

I've tried reseating all the boards and even run it with the case open to
see if I can spot any status LEDs on any of the boards. Nothing. The CPU
heatsink does get warm, so it looks like _something_ is happening.  A PS/2
keyboard is plugged in, BTW.

Anyone got any ideas? I've Googled and found a few people who've had
similar experiences, but no-one with a possible solution.

Michael-John Turner | http://weblogs.turner.org.za/mj/
mj at turner.org.za    | Open Source in WC ZA - http://www.clug.org.za/

More information about the rescue mailing list