[rescue] ultra 60 cdrom problems

Dimitar Vasilev dimitar.vassilev at gmail.com
Fri Jul 7 15:41:07 CDT 2006

Hello again!
I have problems with my workstation - ultra60 with toshiba
XM-5701TASUN12XCD2395  - today I tried to boot off from the cd-rom.
When I pushed the button to insert my solaris express, to my suprize a
solaris 2.6 cd appeared on the caddy from out of the nowhere.
With the opening the cd started to squeak which for me indicates that
something is wrong inside and may need a closer look.
Before that the CD was empty - I have opened it couple of times w/out problems.
Today I tried to insert  my cd's to install the machine, but the cd
holds them for 2 seconds and then ejects the caddy.
Symptoms looks like this:
I would like to ask someone to give some tips on this.
I have not yet opened the box, have system handbook handy and will
wait for tomorrow - now it's too dark here and my fingers are not of
the merciful ones.

4X\Xbj` 2PaX[UR
Dimitar Vassilev

GnuPG key ID: 0x4B8DB525
Keyserver: pgp.mit.edu
Key fingerprint: D88A 3B92 DED5 917E 341E D62F 8C51 5FC4 4B8D B525

More information about the rescue mailing list