[rescue] Sun Blade 100: RESEND

Patrick Finnegan pat at computer-refuge.org
Wed Feb 8 09:43:38 CST 2006

On Tuesday 07 February 2006 20:11, Sridhar Ayengar wrote:
> Dan Duncan wrote:
> > On Tue, 7 Feb 2006, Sridhar Ayengar wrote:
> >>The first time, I burned the CD using IBM Recordnow!  Thinking that
> >> it might have been causing the problem, I tried again using Nero
> >> disc-at-once mode.
> >
> > What speed did you use when you burned it?  Try burning it at 4X or
> > less and see if that fixes it.
> I burned at 4x.  That was the first thing I tried.  8-)

Are you sure that the drive is good?  At work, we just had an SB100 CD 
drive going bad as we were trying to install on it (it wouldn't read 
pressed Solaris media anymore, and showed the same symptoms).  Just 
find any old IDE CDROM drive and shove it on the bus, and see if that 
fixes the problem.

Purdue University ITAP/RCS        ---  http://www.itap.purdue.edu/rcs/
The Computer Refuge               ---  http://computer-refuge.org

More information about the rescue mailing list