[rescue] The continuing adventures of a boy and his tadpole.

Geoffrey S. Mendelson gsm at mendelson.com
Sat Sep 3 13:37:43 CDT 2005

When we last left our intrepid explorer, he had installed OpenBSD on
his tadpole 3GX. Following the advice of the group, I downloaded and
installed NetBSD 2.0.2 on it, being wary of 3.0 and not being able to
find it.

NetBSd was a disaster. Terminal emulation on the console was broken.
It was readable enough to do the install, but barely. When I rebooted,
it was still bad and running VI trashed the file (/etc/group) I was
trying to edit. This was caused by what was on the screen not matching
what VI expected me to be changing.

So I tried to bring up X windows by running XDM. It came up, but the
computer beeped every time I hit a key and I could not log on. 

So I gave up and reinstalled OpenBSD.

My main interest in installing something besides Solaris was WiFi support.
OpenBSD recognized my Lucent Orinco card (removed from an Apple Airport)
and I was able to connect to the OpenBSD website to download packages.
It ran for a few minutes and the computer hang so badly, the only way to
reboot it was to remove the battery or let it run down.

I rebooted and tried again and it did the same thing when I tried to ssh
to another system.

Without actually using the network, it ran for an hour before I gave up.

Tonight I tried to use a Cabeltron Orinoco clone and it recognized it
but hung before I could log on.

Both cards work fine under MacOS 9 and 10.4 and Windows XP (obivously
on different laptops).

My next step is to track down and install NetBSD 3.0.

BTW, does anyone know if NetBSD runs on a Powerbook 1400 and supports


Geoffrey S. Mendelson, Jerusalem, Israel gsm at mendelson.com  N3OWJ/4X1GM
IL Voice: (077)-424-1667  IL Fax: 972-2-648-1443 U.S. Voice: 1-215-821-1838 
Support the growing boycott of Google by radio users and hobbyists.
It's starting to work, Yahoo has surpassed Google.

More information about the rescue mailing list