[rescue] Using a Lightwave with a 220R

Earl D. Baugh Jr. earl at baugh.org
Thu May 26 21:30:15 CDT 2005

You wrote:
>       Date: Thu, 26 May 2005 09:48:52 -0400
>       From: "William Enestvedt" <William.Enestvedt at jwu.edu>
>      > Yeah, that's great, esp the 420R's.  What kind of video cards
>       > do you have
>       > in those?
>       >
>          Raptors -- um, I can check, but probably PGX32 or PGX64 or
>       whatever   they sold standard in 2000 /2001.

Yup, same here.

>       >
>       > What kind of monitor do you have on these?
>       >
>          Yard sale time: I have some on a Compaq rack-mount TFT 5150 (I
>       think), some on a Sun 21" CRT, and some on a no-name 17" CRT.

Ok, I've got a 20E20 Sun monitor.  And all Sun stamped cables between the 220R
and the monitor.

>       >
>       > (btw, I'm currently using a Sun adapter...)
>       >
>          What, the 13W3-to-VGA adapter is Sun-branded? Yeah, I use them,
>       too.

Mine looks like a "very short" cable, VGA one side, 13W3 the other.
Do you have a different type of cable??  Maybe there is another adapter that
would work?

>       >
>       > When the E420R boots, do you get picture initially??
>       >
>          Yep, all the console stuff scrolls up from the get-go, including
>       the      color logo that the card throws up next to the Solaris 
> banner while
>       the  RAM tests.

Interesting, I don't get that.  Now, I just did a reset-all on the NVRAM 
and reset the monitor.
Let's see if that makes a difference....nope, not on initial connect...

So, I don't get the boot display.  I get the 2 LED issue when it's starting up.

>          As soon as the POST starts and the keyboard LCDs flash, the power
>       LED  on the monitor will go from orange to green or from flashing to
>       steady-on [at least on the monitors with such an LED!]. Never had a
>       problem, except, as I said, for one or two newer systems (V480s) that
>       don't want to auto-negotiate with some other Compaq rack-mount LCD
>       through the LightWave. (Or is that through the Apex 400 KVM?
>       Whatever.)

Yeah, I get two solid LED's the Amber and Green.

(thanks for the script...I'll check that out when I get the OS installed, 
to see if I can tweek
it some there....but want to get something output from the boot first...)

BTW, I DIDN'T GET THE MANUAL from the forum (at least it's been about a 
week, with
no peep from them...)  So, if by chance there is some way I could get you 
to make a copy
of it sometime, I'd greatly appreciate it!!

>       Earl asked:
>       >
>       > When the E420R boots, do you get picture initially??
>       >
>          I have the manual (such as it is) in my hands, and I think this
>       approaches the problem: the 420R server is OK -- but when the KVM is
>       first powered up, it needs you to tell it how many systems are cabled
>       to it!
>          If the document that you said you found on line is the same as my
>       printed manual booklet, check out Step 7 on page 9. Here, if you
>       can't  find that, is the text (to be followed after plugging in AC, 
> video,
>       and  keyboard, but before powering up the server and after powering 
> up the
>       KVM):
>       ----------start of manual excerpt----------
>       A) Press and hold both the UP and DOWN buttons on the ServerSwitch
>       front panel simultaneously and hold down for two seconds until the 
> display
>       reads two periods "..", then release both buttons.
>       B) Using either the UP or DOWN button, change the number on the
>       display to show the total number of CPUs connected to the ServerSwitch.
>       Example: If there are five CPUs, enter the number "05". This is the 
> rollover  value.
>       C) Again, press and hold both thew UP and DOWN buttons simultaneously
>       for two seconds until the display again reads two periods, "..".
>       D) The ServerSwitch will automatically reset to the number 1 
> channel and display "01".
>       -----------end of manual excerpt-----------
>          Does that help?

Well it helps in that I didn't know how to get 4 and 5 working (when I got 
it, it was set for 3....didn't know how to
reset it.   Do now! 8-)  )  I saw some settings like A3 and the like.  And 
it went to 25!?  What the heck is that?
some odd mode?  Or something weird with chaining these things together??

But, no, after resetting it, and trying to boot the 220R, still get the 
solid Amber and Green LED's.
(also tried hooking this up to the other 20E20 next to the one I use for 
the Sun's [it's for the WinTel boxes
I use....same behavior.  )  Though, one thing.  That's the same LED 
behavior when I have a "sleeping" monitor
(i.e. screen saver powers down the video card....cause when I switched 
back, the monitor was still in that mode,
til I moved the mouse for that KVM switch....[a PC one, so doesn't 
help..and it's full regardless...])

I'm of course open to any other suggestions.


More information about the rescue mailing list